Flux - Odd issue with component in sublayout pins not displaying properly. – Incident details

All systems operational

Odd issue with component in sublayout pins not displaying properly.

Resolved
Partial outage
Started almost 2 years agoLasted 3 days

Affected

flux.ai

Partial outage from 4:34 PM to 1:45 PM

Updates
  • Resolved
    Resolved

    We've fixed this issue

    Issue: 6490526f44ed1f093285e420

  • Monitoring
    Monitoring

    We're testing the fix for this issue

    Issue: 6490526f44ed1f093285e420

  • Investigating
    Investigating

    We're currently investigating

    Issue: 6490526f44ed1f093285e420

  • Identified
    Identified

    We're actively working on this issue

    Issue: 6490526f44ed1f093285e420