Flux - Copilot Outage – Incident details

All systems operational

Copilot Outage

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

flux.ai

Partial outage from 12:52 PM to 2:35 PM

Updates
  • Resolved
    Resolved
    We've fixed this issue Issue: [6644b00b94a3dd781a274d58](https://feedback.flux.ai/admin/board/bugreports/p/copilot-outage)
  • Investigating
    Investigating
    We're currently investigating Issue: [6644b00b94a3dd781a274d58](https://feedback.flux.ai/admin/board/bugreports/p/copilot-outage)