Flux - I no longer receive Pricing & Availability Change emails – Incident details

All systems operational

I no longer receive Pricing & Availability Change emails

Resolved
Partial outage
Started 5 months agoLasted 26 days

Affected

flux.ai

Partial outage from 5:00 AM to 10:15 AM

Updates
  • Resolved
    Resolved
    We've fixed this issue Issue: [6661f2327e7026c1aa41245c](https://feedback.flux.ai/admin/board/bugreports/p/i-no-longer-receive-pricing-availability-change-emails)
  • Investigating
    Investigating
    We're currently investigating Issue: [6661f2327e7026c1aa41245c](https://feedback.flux.ai/admin/board/bugreports/p/i-no-longer-receive-pricing-availability-change-emails)