Flux - Copilot Outage – Incident details

All systems operational

Copilot Outage

Resolved
Operational
Started 3 months agoLasted 2 days

Affected

flux.ai

Partial outage from 2:40 AM to 2:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We're currently investigating Issue: [66951cf5403c4481b4b9df17](https://feedback.flux.ai/admin/board/bugreports/p/copilot-outage-1)