Flux - Website not accessible by https://flux.ai – Incident details

All systems operational

Website not accessible by https://flux.ai

Resolved
Partial outage
Started 3 months agoLasted about 20 hours

Affected

flux.ai

Partial outage from 6:26 PM to 7:31 PM, Operational from 7:31 PM to 2:52 PM

Updates
  • Resolved
    Resolved
    We've fixed this issue Issue: [660c3e31ace48c57a5dfd86f](https://feedback.flux.ai/admin/board/bugreports/p/website-not-accessible-by-https-fluxai)
  • Monitoring
    Monitoring
    We're testing the fix for this issue Issue: [660c3e31ace48c57a5dfd86f](https://feedback.flux.ai/admin/board/bugreports/p/website-not-accessible-by-https-fluxai)
  • Investigating
    Investigating
    We're currently investigating Issue: [660c3e31ace48c57a5dfd86f](https://feedback.flux.ai/admin/board/bugreports/p/website-not-accessible-by-https-fluxai)
  • Identified
    Identified
    We're actively working on this issue Issue: [660c3e31ace48c57a5dfd86f](https://feedback.flux.ai/admin/board/bugreports/p/website-not-accessible-by-https-fluxai)