flux.ai Experiencing Partial Outage

Resolved
Content isn't aligned properly

Started
June 06, 2023 at 10:12 PM
Status
Resolved after 20 days

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 6441fcaafcc10b1ed931a223

  • Monitoring

    We're testing the fix for this issue

    Issue: 6441fcaafcc10b1ed931a223

  • Investigating

    We're currently investigating

    Issue: 6441fcaafcc10b1ed931a223

  • Identified

    We're actively working on this issue

    Issue: 6441fcaafcc10b1ed931a223