flux.ai Experiencing Partial Outage

Resolved
I can cut elements on the schematic editor even I don't have edit access to the document

Started
June 06, 2023 at 10:10 PM
Status
Resolved after 20 days

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 643f0dc0f9214120c131baaf

  • Monitoring

    We're testing the fix for this issue

    Issue: 643f0dc0f9214120c131baaf

  • Investigating

    We're currently investigating

    Issue: 643f0dc0f9214120c131baaf

  • Identified

    We're actively working on this issue

    Issue: 643f0dc0f9214120c131baaf