flux.ai Experiencing Partial Outage

Resolved
Signup NUX is busted

Started
June 05, 2023 at 8:10 PM
Status
Resolved after 7 days

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 647e2df80379e7091ef77b58

  • Investigating

    We're currently investigating

    Issue: 647e2df80379e7091ef77b58

  • Identified

    We're actively working on this issue

    Issue: 647e2df80379e7091ef77b58