flux.ai Experiencing Partial Outage

Resolved
Tracing not working, can't select components

Started
May 29, 2023 at 4:24 PM
Status
Resolved after 28 days

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 6470d0152fc4a911083b8b1a

  • Monitoring

    We're testing the fix for this issue

    Issue: 6470d0152fc4a911083b8b1a

  • Investigating

    We're currently investigating

    Issue: 6470d0152fc4a911083b8b1a

  • Identified

    We're actively working on this issue

    Issue: 6470d0152fc4a911083b8b1a