flux.ai Experiencing Partial Outage

Resolved
Published part not showing up in search

Started
May 22, 2023 at 6:10 PM
Status
Resolved after about 1 month

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 6469c3e1a5c4710967e40dd0

  • Monitoring

    We're testing the fix for this issue

    Issue: 6469c3e1a5c4710967e40dd0

  • Investigating

    We're currently investigating

    Issue: 6469c3e1a5c4710967e40dd0

  • Identified

    We're actively working on this issue

    Issue: 6469c3e1a5c4710967e40dd0