flux.ai Experiencing Partial Outage

Resolved
DXF assets have wrong scale

Started
May 18, 2023 at 4:04 AM
Status
Resolved after about 1 month

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 64651e518cfc5b090002f59c

  • Monitoring

    We're testing the fix for this issue

    Issue: 64651e518cfc5b090002f59c

  • Investigating

    We're currently investigating

    Issue: 64651e518cfc5b090002f59c

  • Identified

    We're actively working on this issue

    Issue: 64651e518cfc5b090002f59c