flux.ai Experiencing Partial Outage

Traces get removed when updating routes in schematic

Started
May 10, 2023 at 6:32 PM
Status
Monitoring

Impact

Partial outage
Affected
flux.ai
  • Monitoring

    We're testing the fix for this issue

    Issue: 6456929bb58d91091c2a5cbe

  • Investigating

    We're currently investigating

    Issue: 6456929bb58d91091c2a5cbe

  • Identified

    We're actively working on this issue

    Issue: 6456929bb58d91091c2a5cbe