flux.ai Experiencing Partial Outage

Resolved
Flux exports silk dots on top of drill holes

Started
April 27, 2023 at 2:54 PM
Status
Resolved after 3 months

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 6446af3c275ba1cf40bf91a6

  • Monitoring

    We're testing the fix for this issue

    Issue: 6446af3c275ba1cf40bf91a6

  • Resolved

    We've fixed this issue

    Issue: 6446af3c275ba1cf40bf91a6

  • Investigating

    We're currently investigating

    Issue: 6446af3c275ba1cf40bf91a6

  • Identified

    We're actively working on this issue

    Issue: 6446af3c275ba1cf40bf91a6