flux.ai Experiencing Partial Outage

Resolved
Setting an asset as thumbnail to a submodule disrupts its default symbol on the consuming project

Started
April 19, 2023 at 5:36 AM
Status
Resolved after 3 months

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 643f7d42488fde18e46503c8

  • Monitoring

    We're testing the fix for this issue

    Issue: 643f7d42488fde18e46503c8

  • Investigating

    We're currently investigating

    Issue: 643f7d42488fde18e46503c8

  • Identified

    We're actively working on this issue

    Issue: 643f7d42488fde18e46503c8