flux.ai Experiencing Partial Outage

Resolved
rotated layout breaks traces, footprints and what not

Started
March 05, 2023 at 12:08 PM
Status
Resolved after 5 months

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 6401325779f475388130f0fa

  • Monitoring

    We're testing the fix for this issue

    Issue: 6401325779f475388130f0fa

  • Investigating

    We're currently investigating

    Issue: 6401325779f475388130f0fa

  • Identified

    We're actively working on this issue

    Issue: 6401325779f475388130f0fa