flux.ai Experiencing Partial Outage

Resolved
Сhanges on the PCB are not saved[Release]

Started
February 17, 2023 at 3:48 PM
Status
Resolved after 6 months

Impact

Partial outage
Affected
flux.ai
  • Resolved

    We've fixed this issue

    Issue: 63ee03be59395f451c60d400

  • Monitoring

    We're testing the fix for this issue

    Issue: 63ee03be59395f451c60d400

  • Investigating

    We're currently investigating

    Issue: 63ee03be59395f451c60d400

  • Identified

    We're actively working on this issue

    Issue: 63ee03be59395f451c60d400