Flux - Bottom solder paste wrong in gerber – Incident details

flux.ai experiencing partial outage

Bottom solder paste wrong in gerber

Identified
Partial outage
Started 7 days ago

Affected

flux.ai

Partial outage from 6:59 PM to 12:00 AM

Updates
  • Identified
    Identified
    We're actively working on this issue Issue: [675c841183d004819218c4ae](https://feedback.flux.ai/admin/board/bugreports/p/bottom-solder-paste-wrong-in-gerber)
  • Investigating
    Investigating
    We're currently investigating Issue: [675c841183d004819218c4ae](https://feedback.flux.ai/admin/board/bugreports/p/bottom-solder-paste-wrong-in-gerber)