Flux - Copilot Outage – Incident details

All systems operational

Copilot Outage

Resolved
Major outage
Started 3 months agoLasted about 9 hours

Affected

Copilot

Major outage from 9:00 AM to 5:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Root cause identified. Our team is working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.