Flux - External - Feedback.flux.ai isn't accessible at the moment – Incident details

All systems operational

External - Feedback.flux.ai isn't accessible at the moment

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

External

Operational from 3:44 PM to 3:44 PM, Major outage from 3:44 PM to 4:46 PM, Operational from 4:46 PM to 4:46 PM

Feedback.flux.ai

Operational from 3:44 PM to 3:44 PM, Major outage from 3:44 PM to 4:46 PM, Operational from 4:46 PM to 4:46 PM

Updates
  • Resolved
    Resolved

    External - Feedback.flux.ai is now operational!

  • Investigating
    Investigating

    External - Feedback.flux.ai cannot be accessed at the moment.