Flux - Copilot slow responses – Incident details

All systems operational

Copilot slow responses

Resolved
Degraded performance
Started 1 day agoLasted 1 day

Affected

Copilot

Partial outage from 7:00 AM to 3:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Copilot should no longer be experiencing errors, but some requests will be slower than normal as the incident backlog clears-up.

  • Monitoring
    Monitoring
    Copilot is experiencing intermittent failures and will not respond to all queries. Until this issue is resolved, retrying your Copilot query may get a response.