Flux - PCB selectin three vias and Ctrl+C / Ctrl+V causes PCB layout not opening – Incident details
Docs.flux.ai experiencing major outage
PCB selectin three vias and Ctrl+C / Ctrl+V causes PCB layout not opening
Resolved
Partial outage
Started 4 months agoLasted about 2 months
Affected
flux.ai
Partial outage from 4:05 PM to 6:32 AM
Updates
Resolved
Resolved
We've fixed this issue
Issue: [6747436497d12b3379cf16b2](https://feedback.flux.ai/admin/board/bugreports/p/pcb-selectin-three-vias-and-ctrl-c-ctrl-v-causes-pcb-layout-not-opening)
Investigating
Investigating
We're currently investigating
Issue: [6747436497d12b3379cf16b2](https://feedback.flux.ai/admin/board/bugreports/p/pcb-selectin-three-vias-and-ctrl-c-ctrl-v-causes-pcb-layout-not-opening)