Flux - Solder mask is wrongly exported if hole position is used – Incident details

All systems operational

Solder mask is wrongly exported if hole position is used

Identified
Partial outage
Started 9 months ago

Affected

flux.ai

Partial outage from 6:02 PM to 12:00 AM

Updates
  • Identified
    Identified
    We're actively working on this issue Issue: [65eb529af8f556457738ea8c](https://feedback.flux.ai/admin/board/bugreports/p/solder-mask-is-wrongly-exported-if-hole-position-is-used)
  • Investigating
    Investigating
    We're currently investigating Issue: [65eb529af8f556457738ea8c](https://feedback.flux.ai/admin/board/bugreports/p/solder-mask-is-wrongly-exported-if-hole-position-is-used)