Flux - Cookies and Design Rule Checklist dissapering – Incident details

All systems operational

Cookies and Design Rule Checklist dissapering

Identified
Partial outage
Started 9 days ago

Affected

flux.ai

Partial outage from 1:34 PM to 12:00 AM

Updates
  • Identified
    Identified
    We're actively working on this issue Issue: [673207e9d5a78fb5f8330c4d](https://feedback.flux.ai/admin/board/bugreports/p/cookies-and-design-rule-checklist-dissapering)
  • Investigating
    Investigating
    We're currently investigating Issue: [673207e9d5a78fb5f8330c4d](https://feedback.flux.ai/admin/board/bugreports/p/cookies-and-design-rule-checklist-dissapering)