Flux - Sub-Component/Module/Assembly/Layout Not Connecting to Ground Pour – Incident details
All systems operational
Sub-Component/Module/Assembly/Layout Not Connecting to Ground Pour
Resolved
Partial outage
Started 2 months agoLasted 25 days
Affected
flux.ai
Partial outage from 10:21 PM to 11:43 AM
Updates
Resolved
Resolved
We've fixed this issue
Issue: [66edf56546cbb279cfc9ba28](https://feedback.flux.ai/admin/board/bugreports/p/sub-component-module-assembly-layout-not-connecting-to-ground-pour)
Investigating
Investigating
We're currently investigating
Issue: [66edf56546cbb279cfc9ba28](https://feedback.flux.ai/admin/board/bugreports/p/sub-component-module-assembly-layout-not-connecting-to-ground-pour)