Flux - Gerber export shows copper fill islands that are not in the editor – Incident details

All systems operational

Gerber export shows copper fill islands that are not in the editor

Resolved
Operational
Started 4 months agoLasted 5 days

Affected

flux.ai

Partial outage from 3:01 AM to 3:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We're currently investigating Issue: [666ad5c96669efb96dcf6aba](https://feedback.flux.ai/admin/board/bugreports/p/gerber-export-shows-copper-fill-islands-that-are-not-in-the-editor)