Flux - Island Via is being place on top of existing trace – Incident details
All systems operational
Island Via is being place on top of existing trace
Resolved
Partial outage
Started 2 months agoLasted 27 days
Affected
flux.ai
Partial outage from 5:19 PM to 11:43 AM
Updates
Resolved
Resolved
We've fixed this issue
Issue: [66eb0ba16f395856b7bfd80b](https://feedback.flux.ai/admin/board/bugreports/p/island-via-is-being-place-on-top-of-existing-trace)
Identified
Identified
We're actively working on this issue
Issue: [66eb0ba16f395856b7bfd80b](https://feedback.flux.ai/admin/board/bugreports/p/island-via-is-being-place-on-top-of-existing-trace)
Investigating
Investigating
We're currently investigating
Issue: [66eb0ba16f395856b7bfd80b](https://feedback.flux.ai/admin/board/bugreports/p/island-via-is-being-place-on-top-of-existing-trace)