Flux - Copilot Outage – Incident details

All systems operational

Copilot Outage

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

Copilot

Major outage from 1:32 PM to 1:33 PM, Operational from 1:33 PM to 4:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fix has been deployed. Copilot is operational. We will continue to monitor.

  • Investigating
    Investigating

    Copilot is not responding to chat messages.
    Datasheet import is unaffected.