Experiencing issues

Restore version button doesn't update the PCB editor, requires reload

Started
November 23, 2022 at 6:40 PM
Status
Identified

Impact

Partial outage
Affected
flux.ai
  • Investigating
    November 23, 2022 at 6:40 PM

    We're currently investigating

    Issue: 636557ae4c48684744bd9aaa

  • Identified
    November 04, 2022 at 6:21 PM

    We're actively working on this issue

    Issue: 636557ae4c48684744bd9aaa