Experiencing issues

Resolved
Crash during selection

Started
November 23, 2022 at 2:05 PM
Status
Resolved after 23 minutes

Impact

Partial outage
Affected
flux.ai
  • Resolved
    November 23, 2022 at 2:28 PM

    We've fixed this issue

    Issue: 637e275dcb788136ab71e421

  • Investigating
    November 23, 2022 at 2:05 PM

    We're currently investigating

    Issue: 637e275dcb788136ab71e421

  • Identified
    November 23, 2022 at 2:00 PM

    We're actively working on this issue

    Issue: 637e275dcb788136ab71e421