Experiencing issues

Resolved
Flipping parts to Bottom causes position and shape of pads in footprints to reset

Started
November 22, 2022 at 6:20 PM
Status
Resolved after 6 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    November 28, 2022 at 8:29 AM

    We've fixed this issue

    Issue: 637d106b2442db363dccdd61

  • Investigating
    November 22, 2022 at 6:20 PM

    We're currently investigating

    Issue: 637d106b2442db363dccdd61

  • Identified
    November 22, 2022 at 6:18 PM

    We're actively working on this issue

    Issue: 637d106b2442db363dccdd61