Experiencing issues

Resolved
Incorrect Gerber export

Started
November 22, 2022 at 12:00 AM
Status
Resolved after 7 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    November 29, 2022 at 11:10 AM

    We've fixed this issue

    Issue: 63775ab267799113339a2c1e

  • Investigating
    November 22, 2022 at 12:00 AM

    We're currently investigating

    Issue: 63775ab267799113339a2c1e

  • Identified
    November 18, 2022 at 10:38 AM

    We're actively working on this issue

    Issue: 63775ab267799113339a2c1e