Experiencing issues

Resolved
Trace width shortcut doesn't work

Started
November 21, 2022 at 10:50 PM
Status
Resolved after 3 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    November 25, 2022 at 4:25 AM

    We've fixed this issue

    Issue: 635bf8c8a6e9270195f862da

  • Investigating
    November 21, 2022 at 10:50 PM

    We're currently investigating

    Issue: 635bf8c8a6e9270195f862da

  • Identified
    November 01, 2022 at 3:24 PM

    We're actively working on this issue

    Issue: 635bf8c8a6e9270195f862da