Experiencing issues

Resolved
Missing list of selector-based rules

Started
November 18, 2022 at 4:15 AM
Status
Resolved after 6 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    November 23, 2022 at 6:00 PM

    We've fixed this issue

    Issue: 6376b8ba6935e206b05eb10f

  • Identified
    November 18, 2022 at 5:21 PM

    We're actively working on this issue

    Issue: 6376b8ba6935e206b05eb10f

  • Investigating
    November 18, 2022 at 4:15 AM

    We're currently investigating

    Issue: 6376b8ba6935e206b05eb10f