Experiencing issues

Resolved
Routing from a sublayout puts traces in a weird place

Started
September 23, 2022 at 2:21 PM
Status
Resolved after 14 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    October 07, 2022 at 3:49 AM

    We've fixed this issue

    Issue: 632dc0fc21a8fb6359a1ad80

  • Investigating
    September 23, 2022 at 2:21 PM

    We're currently investigating

    Issue: 632dc0fc21a8fb6359a1ad80