Experiencing issues

Resolved
Lost connection upon opening part

Started
October 18, 2022 at 10:49 PM
Status
Resolved after 6 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    October 24, 2022 at 10:49 PM

    We've fixed this issue

    Issue: 634f2d921e5c0173462807d6

  • Investigating
    October 18, 2022 at 10:49 PM

    We're currently investigating

    Issue: 634f2d921e5c0173462807d6