Experiencing issues

Resolved
Clearing Via position causes irreversible crash & project corruption

Started
October 21, 2022 at 4:48 AM
Status
Resolved after 6 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    October 26, 2022 at 10:39 PM

    We've fixed this issue

    Issue: 635224a4c57ee271406d22eb

  • Investigating
    October 21, 2022 at 4:48 AM

    We're currently investigating

    Issue: 635224a4c57ee271406d22eb