Experiencing issues

Resolved
Newly created sublayouts are broken

Started
October 28, 2022 at 3:57 PM
Status
Resolved after 18 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    November 15, 2022 at 12:49 PM

    We've fixed this issue

    Issue: 635bfbdc406dce450a682adb

  • Identified
    October 28, 2022 at 4:01 PM

    We're actively working on this issue

    Issue: 635bfbdc406dce450a682adb

  • Investigating
    October 28, 2022 at 3:57 PM

    We're currently investigating

    Issue: 635bfbdc406dce450a682adb