All systems operational

Resolved
components don't always show up on PCB canvas

Started
August 10, 2022 at 9:35 PM
Status
Resolved after about 20 hours

Impact

Partial outage
Affected
flux.ai
  • Resolved
    August 11, 2022 at 5:16 PM

    We've fixed this issue

    Issue: 62f4249a18f4de5d384e4f89

  • Investigating
    August 10, 2022 at 9:35 PM

    We're currently investigating

    Issue: 62f4249a18f4de5d384e4f89