All systems operational

Resolved
When I exported the Gerber files, position and size of some text elements changed

Started
August 23, 2022 at 9:17 AM
Status
Resolved after 1 day

Impact

Partial outage
Affected
flux.ai
  • Resolved
    August 24, 2022 at 11:53 PM

    We've fixed this issue

    Issue: 63049b37ce7c7644d1829155

  • Investigating
    August 23, 2022 at 9:17 AM

    We're currently investigating

    Issue: 63049b37ce7c7644d1829155