All systems operational

Resolved
Parts say they have a footprint in search but actually don't

Started
May 06, 2022 at 8:10 PM
Status
Resolved after about 2 months

Impact

Partial outage
Affected
flux.ai
  • Resolved
    July 01, 2022 at 8:21 PM

    We've fixed this issue

    Issue: 627580d1d6c60861c517f527

  • Investigating
    May 06, 2022 at 8:10 PM

    We're currently investigating

    Issue: 627580d1d6c60861c517f527