All systems operational

Resolved
Excluded from PCB part comes back in

Started
May 18, 2022 at 4:49 PM
Status
Resolved after 2 months

Impact

Partial outage
Affected
flux.ai
  • Resolved
    July 20, 2022 at 4:37 PM

    We've fixed this issue

    Issue: 6285237ff29caa0b875b03d1

  • Investigating
    May 18, 2022 at 4:49 PM

    We're currently investigating

    Issue: 6285237ff29caa0b875b03d1