All systems operational

Resolved
Blank screen after 1 min

Started
May 23, 2022 at 10:38 AM
Status
Resolved after about 2 months

Impact

Partial outage
Affected
flux.ai
  • Resolved
    July 12, 2022 at 4:50 PM

    We've fixed this issue

    Issue: 628b64234dc47b3418ec8c2a

  • Investigating
    May 23, 2022 at 10:38 AM

    We're currently investigating

    Issue: 628b64234dc47b3418ec8c2a