All systems operational

Resolved
Hover a component to see the white dot and start routing is not very reliable

Started
May 31, 2022 at 10:07 PM
Status
Resolved after about 1 month

Impact

Partial outage
Affected
flux.ai
  • Resolved
    July 02, 2022 at 1:44 AM

    We've fixed this issue

    Issue: 629691929a8dff0b777d6b1b

  • Investigating
    May 31, 2022 at 10:07 PM

    We're currently investigating

    Issue: 629691929a8dff0b777d6b1b