All systems operational

Resolved
Parts misaligned with layout for ground fills and gerber export

Started
June 09, 2022 at 3:25 PM
Status
Resolved after about 1 month

Impact

Partial outage
Affected
flux.ai
  • Resolved
    July 13, 2022 at 9:55 PM

    We've fixed this issue

    Issue: 62a210eb709c890b9ed8d8bd

  • Investigating
    June 09, 2022 at 3:25 PM

    We're currently investigating

    Issue: 62a210eb709c890b9ed8d8bd