All systems operational

Resolved
Unsaved changes on schematic

Started
June 13, 2022 at 10:09 AM
Status
Resolved after about 1 month

Impact

Partial outage
Affected
flux.ai
  • Resolved
    July 15, 2022 at 7:01 PM

    We've fixed this issue

    Issue: 62a70cd1e9cb3b0ba488737b

  • Investigating
    June 13, 2022 at 10:09 AM

    We're currently investigating

    Issue: 62a70cd1e9cb3b0ba488737b