All systems operational

Resolved
Via is not saved

Started
July 05, 2022 at 10:08 AM
Status
Resolved after 10 days

Impact

Major outage
Affected
flux.ai
  • Resolved
    July 15, 2022 at 6:59 PM

    We've fixed this issue

    Issue: 62c40dbb6dbfb10bc0f6d195

  • Investigating
    July 05, 2022 at 10:08 AM

    We're currently investigating

    Issue: 62c40dbb6dbfb10bc0f6d195