All systems operational

Resolved
Wires broke if copy and paste then move

Started
August 09, 2022 at 3:37 PM
Status
Resolved after 2 days

Impact

Partial outage
Affected
flux.ai
  • Resolved
    August 12, 2022 at 2:01 AM

    We've fixed this issue

    Issue: 62f27f34aab05044ac9290ef

  • Investigating
    August 09, 2022 at 3:37 PM

    We're currently investigating

    Issue: 62f27f34aab05044ac9290ef