All systems operational

Resolved
Mid-layers not visible

Started
August 16, 2022 at 5:59 AM
Status
Resolved after 1 day

Impact

Partial outage
Affected
flux.ai
  • Resolved
    August 17, 2022 at 2:14 PM

    We've fixed this issue

    Issue: 62fb32555dddd221fa2afc04

  • Investigating
    August 16, 2022 at 5:59 AM

    We're currently investigating

    Issue: 62fb32555dddd221fa2afc04